• Merhaba Ziyaretçi hoşgeldin !
    Forumdan daha fazla yararlanmak için buradan kayıt olunuz
    Hello Welcome to Guest!
    Register here to benefit more from the forum

Cordoba 6L Uzaktan Kumanda Problemi

aprilia

Kayıtlı Üye
Katılım
18 Ara 2016
Mesajlar
5
İsim
Alparslan SARAÇOĞLU
Nereden
Kastamonu
Araç
Cordoba 1.4 TDI S-Rider
Herkese merhaba.
Önce kısaca sorundan bahsetmek istiyorum. Uzaktan kumandam evvela ikinci üçüncü basışta algılamaya daha sonra daha nadir algılamaya başlamıştı. Sonra hiç algılamamaya başladı. Kumanda pili dedim yok. Yeniden kodlayayım dedim vagcom ile, sonradan çinden getirttiğim kumandayı algılamadı. Orijinalle devam derken onu da algılamamaya başladı ve şuan kodlama yapamıyorum. Anahtarcılar da yapamıyor.

Öncelikle sigortaların tamamı kontrol edildi. Anahtarların pilleri defalarca değiştirildi ve frekansları ölçüldü. Komfor kontrol ünitesini söktüm. 6Q1 937 049 D kodlu üniteyi açtım ve içinde anormal olarak görünebilecek sadece 1 şey fark ettim. Bunu bir elektronikçiye gösterdim ve bana bunun orijinal olarak kesilmişe benzediğini ve bu ünitenin komfor beyni olmadığını çünkü üzerinde 433 mhzlik bir RF olmadığını belirtti. Ben de aracın alt kısmını komple söktüm ama başka bir beyne rastlamadım. Araştırmalarım sonucunda bu ünitenin bazı satış sitelerinde Komfor beyni bazı yerlerde ise yalnızca Control ünitesi olarak satıldığını gördüm. Her neyse ünitedeki tuhaf lehim kırığının fotosunu da koyuyorum.

Bu arada bazı yabancı forumlarda aküden böyle şeyler olabileceğini okudum. Kendi multimetremle ölçüm yaptığımda, çalışmaz durumdayken 12,4v, kontak açılınca 12,3v, marş basma esnasında 8 voltlara kadar ani düşerek yükselip 12,5 v dolaylarında dolaşıyor. Bildiğim kadarıyla 12,6v altına düşmemesi gerekiyor.

Tecrübeli arkadaşlardan yorum bekliyorum.

Not: Kodlamaya çalışırken bir ara Vagcom'da 46 nolu Comfort modülüne hiç bağlanamamıştım. Kutup başını 20 dk söküp tekrar takınca bağlanabilmeye başlamıştım. Kodlama sırasında tuşa basıldığında modül tarafından sinyal algılanamadığından kodlama yarım kalıyor ve 01179 kodlu "Incorrect Key Programming" hatasını alıyorum doğal olarak.

Not 2: Marş esnasında ABS ışığının anlık yanıp sönmesi akünün bittiğine işarettir demişti bir arkadaşım. Benim de uzuuuun zamandır kış başından beri ABS ışığım marş esnasında yanıyor. Bu konuda bilginiz var mı?




 
Son düzenleme:

memet_one

V.İ.P Üye
VİP Üye
Administrator
Katılım
9 May 2013
Mesajlar
13,126
Yaş
33
İsim
mehmet
Nereden
Kocaeli
Araç
Ateca 1.6 TDI Style
Plaka
41 YZ 518
Herkese merhaba.
Önce kısaca sorundan bahsetmek istiyorum. Uzaktan kumandam evvela ikinci üçüncü basışta algılamaya daha sonra daha nadir algılamaya başlamıştı. Sonra hiç algılamamaya başladı. Kumanda pili dedim yok. Yeniden kodlayayım dedim vagcom ile, sonradan çinden getirttiğim kumandayı algılamadı. Orijinalle devam derken onu da algılamamaya başladı ve şuan kodlama yapamıyorum. Anahtarcılar da yapamıyor.

Öncelikle sigortaların tamamı kontrol edildi. Anahtarların pilleri defalarca değiştirildi ve frekansları ölçüldü. Komfor kontrol ünitesini söktüm. 6Q1 937 049 D kodlu üniteyi açtım ve içinde anormal olarak görünebilecek sadece 1 şey fark ettim. Bunu bir elektronikçiye gösterdim ve bana bunun orijinal olarak kesilmişe benzediğini ve bu ünitenin komfor beyni olmadığını çünkü üzerinde 433 mhzlik bir RF olmadığını belirtti. Ben de aracın alt kısmını komple söktüm ama başka bir beyne rastlamadım. Araştırmalarım sonucunda bu ünitenin bazı satış sitelerinde Komfor beyni bazı yerlerde ise yalnızca Control ünitesi olarak satıldığını gördüm. Her neyse ünitedeki tuhaf lehim kırığının fotosunu da koyuyorum.

Bu arada bazı yabancı forumlarda aküden böyle şeyler olabileceğini okudum. Kendi multimetremle ölçüm yaptığımda, çalışmaz durumdayken 12,4v, kontak açılınca 12,3v, marş basma esnasında 8 voltlara kadar ani düşerek yükselip 12,5 v dolaylarında dolaşıyor. Bildiğim kadarıyla 12,6v altına düşmemesi gerekiyor.

Tecrübeli arkadaşlardan yorum bekliyorum.

Not: Kodlamaya çalışırken bir ara Vagcom'da 46 nolu Comfort modülüne hiç bağlanamamıştım. Kutup başını 20 dk söküp tekrar takınca bağlanabilmeye başlamıştım. Kodlama sırasında tuşa basıldığında modül tarafından sinyal algılanamadığından kodlama yarım kalıyor ve 01179 kodlu "Incorrect Key Programming" hatasını alıyorum doğal olarak.

Not 2: Marş esnasında ABS ışığının anlık yanıp sönmesi akünün bittiğine işarettir demişti bir arkadaşım. Benim de uzuuuun zamandır kış başından beri ABS ışığım marş esnasında yanıyor. Bu konuda bilginiz var mı?




Bu işlemi servise sordunuz mu en başa döndürme durumu var mı diye reset atma şansı varsa deneyebilirsiniz yoksa başka çıkma bulup kontrol edebilirsiniz


•Sticker isteği için özelden mesaj yazınız
 

aprilia

Kayıtlı Üye
Katılım
18 Ara 2016
Mesajlar
5
İsim
Alparslan SARAÇOĞLU
Nereden
Kastamonu
Araç
Cordoba 1.4 TDI S-Rider
Bu işlemi servise sordunuz mu en başa döndürme durumu var mı diye reset atma şansı varsa deneyebilirsiniz yoksa başka çıkma bulup kontrol edebilirsiniz


•Sticker isteği için özelden mesaj yazınız
Servis yok Kastamonu'da. Olan özel servisler de anlamıyor açıkçası. Çıkma almak zaten en son çarem. Fakat çıkmalar hem aman aman ucuz olmuyor hem de çalışmadığı takdirde sorumluluk kabul etmiyorlar kargoyla yollayınca.
Aydın'a Ağustos ayında gittiğimde çıkma bulurum fakat o zamana dek lehim çatlağı vb. bir sorunsa halledebilirim diyerek aracı sökmeye başladım.
Şoför tarafında yok modül. Bu modül Komfor modülü değil gibi. Bir de torpidoyu söküp arkasına bakıcam.
 
Üst Alt